Issue:
User requesting Cisco desk phone setup
Environment:
Cisco IP phone
Cause:
Cisco phone setup at branch office
PCM002 Branch only does not require any information, escalate to Network
Resolution:
Document following information:
-
User's first and last name
-
Preferred phone number, if any.
-
Model number of Cisco Phone
- Mac Address, if phone is present.
- Click Settings.
- Click network configuration.
- Third line is Mac address.
-
Escalate ticket to Telephony
Group:
IKB-Network Telephony