Jabber Phone System

Jabber is a phone client that is utilized to integrate Cisco phones with a desktop application or cellphone.


Issue:


Installation of Jabber software on a computer or cellphone. 


Environment:


Windows 10 and mobile devices.


Cause:


Working outside of the office. 


Resolution:


Create a ticket or update the existing ticket, filling out the information below:

Laptop or desktop

1. First and last name:

2. Model of Cisco phone on a desk:

3. Associa computer (please provide service tag #) or personal computer?


Mobile Android and iPhone

1. iPhone or Android?

2. What is the phone number?

3. Is it a company cellphone?

4. Have you updated your phone to the newest OS?


Then, install the app by following these instructions:


STEP 1

Assist users with installing the app or make sure the app is already installed


Laptop or desktop

1. Install link: https://www.webex.com/downloads/jabber.html

2. Click "Download" and open the installer file

3. Proceed with the installation until a window appears to Verify Certificate. Click Show Certificate, then a new window will appear and click Install Certificate...

4. Then, accept the certificate and proceed to STEP 2



Mobile Android and iPhone

1. Search for "Cisco Jabber" on the Android/Apple App Store

2. Tap "Get/Install" and open the app

3. Allow the app to send notifications and accept the license terms




STEP 2

Verify Jabber access


Open CUCM (https://10.200.20.101/ccmadmin/index.jsp) and click on Device then Phone. Then, change the search filters to Description and Contains and enter the requester's full name. Verify the user has already been set up with a Jabber profile on the appropriate platform that the app is being installed on.


If there is already a profile set up, then skip to STEP 3 to help with Jabber login.



If there is no existing profile, escalate to the Telephony group so they can set it up.

 

When escalating to Telephony use this format:


Branch Name Name Emp ID Extension Type of Device
CDI001 Anna Dunn 23890 7632256480 PC/iPhone/Android


STEP 3

Assist users with logging in to the Cisco Jabber app


PC & Mobile

1. Once app is installed, enter the username as employee ID + '@associaonline.com' and tap Continue

2. Before typing the password, delete '@associaonline.com' from the username field

3. Type AD password and then Sign In



Outbound calls

  • The user will need to dial 01 before dialing the area code and number.

            EX. 01-214-555-5555


If while setting up the app, you allow video you will need to go back into settings and change “Call Options” to video only – if you don’t this can cause issues with outbound dialing.

Once the Jabber App is registered it will act just like a desk phone, meaning you will be able to be a member of a hunt group accepting calls as if you were sitting at a desk. You will have to use a zero to dial out, but you will be able to dial phones on the Associa Cisco Phone system with either their 10-digit extension or their 4-digit translated extension.

Installation instructions are attached as PDF


Escalation Group:


Service Desk L2 for installation

Telephony for setup



Revised Date: 4-15-2024